iDevice Requirements

All iPhone, iPad, iPod Touch types and generations with a minimum iOS version of 8.0